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Budget Operating Plan (BOP)

Training Exercises

Exercise #1a:

Objectives: .

Instructions:

Logging In

Successfully login to the Portal Page
e Successfully login to CFS

e Access the Budget Operating Plan screen (FM066)

Execute the following steps:

Step

Action

1a

Open up Internet Explorer.

» Log into the URL provided

1b

» Click the link at the bottom
o “By clicking here,...”

The Warning Banner screen appears:

7 NATIONAL OCEANIC AND
‘g’ NOAA ATMOSPHERIC ADMINISTRATION
**WARNING**WARNING**WARNING**

You are accessing a U.S. Government information system, which includes: 1) this computer,
2) this computer network, 3) all computers connected to this network, and 4) all devices and
storage media attached to this network or to a computer on this network. You understand
and consent te the following: you may access this information system for authorized use
only; you have no ble ion of regarding any communication of
data transiting or stored on this information system; at ony time and for any lawful

purpose, the may monitor, intercept, and search and seize any
communication or data transiting or stored on this information system; and any
communications or data transiting or stored on this information system may be disclosed or
used for any lawful Government purpose;

**WARNING**WARNING**WARNING**

By clicking here, | indicate that | require continued access to these NOAA1101 systems and

,

Privacy Policy | FOIA | ion Quality | Disclaimer | USA.gov | Ready.gov | SmartCard Help | RSA Help

The Two Factor Authentication Page
appears.

You will be able to use the following
options to log in:

e CAC Card
e PIV Card
e Secure ID (RSA Token)

» Select your option
» Click Logon

I e 08 NATIONAL OCEANIC AND
‘v ATMOSPHERIC ADMINISTRATION
Secure Logon

for F5 Networks

Logon Options
[cac v

Privacy Policy | EOIA | Information Quality | Disclaimer | USA.gov | Ready.gov | SmartCard Help | RSA Help

FY 2021 -V 1.0
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Step Action

2a | When choosing the CAC login option a | <, NATIONAL OCEANIC AND
pone chocsing e CAC loan opton 2|97 NIOAA MRS 5

Secure Logon
for F5 Networks

e Select More Choices if your

Logon Options \Widowsecurty) x
Signature option is not your Select a Certificate
n a m e With D O D E m a i I o pti O n . Logon Site cbsm:n.rdc noaa.gov needs your credentials:
ignature - COBBS.ERIN.K. 1365872968
Valid From: 10/19/2017 to 10/19/2020
e Once you have the correct
certificate selected click OK

The Active Client Login appears:

Privacy Policy | FOIA | Information Quality | Disclaimer | USA.gov | Ready.gov | SmartCard Help | RSA Help
> Enter your PIN ActivClient Login ?
» Click OK

X

ActiviD®
ActivClient®

Flease enter your PIN.

PIN I

Ok | Cancel

2b | When choosing the PIV login optiona | @ NATIONAL OCEANIC AND
WindOW Secur?ty pOp-Up a%pea?’s. & NOAA ATMOSPHEHIC APMINISTBAT[ON

,,,,,, 5

Secure Logon
for F5 Networks

e Select More Choices if your

Signature option is not your select a Certificate
name with DOD Email option. e
ML e
o UNLESS you have a PO S
NEW CAC Card, then
you use the only option x
DOD ID.
Privacy Policy | FOIA | Information Quality | Disclaimer | USA.gov | Ready.gov | SmartCard Help | RSA Help
e Once you have the correct Actvelent oo .
certificate selected click OK ActiviD®

ActivClient®

The Active Client Login appears: |
» Enter your PIN -
> Click OK l

Ok | Cancel
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Step Action
2c | When choosing the Secure ID (RSA .f@\
Token) login option a new window ‘Vj N(
appears
Secure Logon
for F5 Net k
> Enter your User Name i
Logen Options
> Er?ter your SecurelD Token
» Click Logon
I oo NATIONAL OCEANIC AND
i@ NOAA ATMQSPHERIC ADMINISTBAT[ON
Secure Logon
for F5 Networks
HUsemame ‘
SecurelD Token ‘
3 The XenApp Storefront Appears:
™2 N O A A FosrHeRic AumisTrarion - Q
Apps
All (4) Categories ¥
A A\ \ \
\ 4 \ =g \ g \ 4
Notes:

v' Discoverer is another way to access data from NOAA Data Warehouse.
v’ Materials on how to log into Discoverer can be found here:
https.//www.corporateservices.noaa.qov/finance/training _materials.html
Database to get into Discoverer will NOW be CBSDW

For Training, you’d click on the Training icon

AN

FY 2021 -V 1.0 3
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Step Action
3a |If you click on the text rather than the icon, a pop-up will appear underneath.
[\ KVIGSPHERIC ABMINISTRATION
Apps
All (4) Categories w
A ) )
A\ =4 A\ =4 A\ =4
Em;p en ::::zm“;n the icon above the text to launch the application
3b | After clicking on the icon you'll see the circle working to open it.
-
CBSProd
3c | Then the following pop-up appears:

@ CBSProd — >

Starting...
-

|;vfj| Mare information Cancel

FY 2021 -V 1.0 4
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Step Action

4 | The Web Portal Login Screen appears and will not be maximized.

CMESN = hitps://chsprod.rdc noaa.gov/cbs/chslogin jsp?bmctx=61E0BCDT55375E6DD33352ED96FECE3CE 1320B8DFD663FB30D532C0040ARCH BLcontexi Type=extemal&usemname=string O ~ @ €

CBS Financial Portal

—,.-/// Username |
_r ll Password
Pl b

Al

You are accessing a U.S. Government information system, which includes: 1) this computer, 2) this computer network, 3) all Government-
funished computers connected to this network, and 4) all Government-furnished devices and storage media attached to this network or to
a computer on this network. You understand and consent to the following: you may access this information system for authorized use only;
unauthorized use of the system is prohibited and subject to criminal and civil penalties; you have no reasonable expectation of privacy

g g any ication or data iting or stored on this information system at any time and for any lawful Govemment purpose,

the Government may monitor, intercept, audit. and search and seize any communication or data transiting or stored on this information
system; and any communications or data transiting or stored on this i lion system may be disclosed or used for any lawful
Govemnment purpose. This information system may contain Controlled Unclassified Information (CUI) that is subject to safeguarding or

i controls in with law, tion, or ide policy. Act ing and using this system indicates your
understanding of this waming.

WARNING

I Check this accept box to indicate your understanding and acceptance of the System Use Notification explained above.

Make sure to maximize the screen.

FY 2021 -V 1.0 5
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Step

Action

5

The CBS Web Migration Portal login screen appears:

CBS Financial Portal

Username |

Password

WARNING

You are accessing a U.S. Government information system, which includes: 1) this computer, 2) this computer network, 3) all Government-
furnished computers connected to this network, and 4} all Government-furnished devices and storage media attached to this network or to
a computer on this network. You understand and consent to the following: you may access this information system for authorized use only;
unauthorized use of the system is prohibited and subject to criminal and civil penalties; you have no reasonable expectation of privacy
regarding any communication or data transiting or stored on this information system at any time and for any lawful Government purpose,
the Government may monitor, intercept, audit. and search and seize any communication or data transiting or stored on this information
system; and any communications or data transiting or stored on this information system may be disclosed or used for any lawful
Government purpose. This information system may contain Controlled Unclassified Information (CUI) that is subject to safeguarding or
disseminafion controls in accordance with law, regulation, or Government-wide policy. Accessing and using this system indicates your
understanding of this waming.

WARNING

[J Check this accept box to indicate your understanding and acceptance of the System Use Notification explained above.
Cancel

Did you forget your password?

» Type in your User Name (i.e. ops$firlas01)
» Enter the new Password

» Check the Checkbox

» Click Login

FY 2021 -V 1.0 6
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Step Action

6 The CBS Web Portal screen appears.

CBS Financial Portal

A Home CFS~ Data Warehouse~ Reports Server  Reports Scheduler  Account Administration

L OPS$ERICOBO1~ Logout

Welcome OPSSERICOBO01. ou logged in on Tue Jun 16 2020 11:59:53.  Your password will expire on - Wed Aug 12, 2020.

Welcome

Welcome to the new CBS Portal at FMT Data Center

PLEASE NOTE YOU ARE ACCESSING THE PRODUCTION ENVIRONMENT

Clientservices Hours

You’'ll want to make sure you’re launching the databases for the systems you
have access to in order to synch up the passwords. Just changing your
password and getting here will not do it fully.

7 If you have CFS access:

A Home ,h Data Warehouse~

CBSPROD

> Click on CFS
» Select CBSPROD

FY 2021 -V 1.0 7
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Training Exercises

Step

Action

8 Different prompts will appear as CFS are opening:

ORACLE
FUSION MIDDLEWARE
FORMS SERVICES 12C

9 CFS will open to the CBS Navigator Menu

ction Edit View Help Window

e 2 i e R I S P =T
» =]

FY 2021 -V 1.0




Budget Operating Plan (BOP) Training Exercises

Exercise #1b: CBS Navigator Menu/Icons & BOP Screen

Objectives: Understand how to navigate the CBS Navigator Menu
Add options under Favorites
Sort options under Favorites

Understand the Menu ltem

Instructions:  Execute the following steps:

Step Action

1 From the CBS Navigator Menu:

Hﬁ CBS Mavigator Menu (WM000 VER-5.0.0.5) =

Menu tem: |

%) Favorites
+-7 AR - Accounts Receivable
+- CFS Query Only
DBADOY - Reset Parameter Process Flag Screen
+1 FM - Funds Management
+1 GSA Motor Pool
1 wFe

QR101 - Quick Reports
+-1 RA - Reimbursable Agreement
= CBS User Account Recertification
1 51T - Summary Level Transfer

+-£71 wWFM - Work Flow Management

» Click on the & next to the FM — Funds Management folder to expand it
» Click on the B next to the Transactions folder to expand it

Hi CBS Mavigator Menu (WMO00 VER-5.0.0.5) |

Menu tem: |

**) Favorites
+1 AR - Accounts Receivable
+71 CFs Query Only

DBAODY - Reset Parameter Process Flag Screen
~-L=% FM - Funds Management
| Historical Transactions
-z Transactions
Lz%} FM066 - Budget Operating Plan
+-£7 GsA Motor Pool

FY 2021 -V 1.0 9
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Step

Action

2

Users have the ability to save specific reports to their favorite area. By doing
this, it gives them the capability to run their reports, without having to expand
every folder in the CBS Navigator Menu. To add a report to the favorite:

» Click to highlight FM066 — Budget Operating Plan

» Alternate-click to bring up a submenu
» Click on Favorite

LEEI FMO66 - Budget Operating Plan

GSA Motor Pool [+ Menu ID 1240

NFC Sort

PM - Payment Management Run

P:{;’e"‘ef“k . Edit ltem

QR101 - Quick Reports New Sibling

RA - Reimbursable Agreement New Child

SLT - Summary Level Transfer Delete ftem

WFM - Work Flow Management .
Favorite

That report has now been added to the Favorites area

l@ Favorites
‘ LEE' FM066 - Budget Operating Plan

3 Add the following to the Favorites:
QR101
WF605
STDGO0005
4 After adding different reports to the Favorites, you may want to sort how they

appear on screen. To do this:

» Click on Favorite
» Right-click to bring up a submenu
» Click on Sort

FY 2021 -V 1.0 10
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Step

Action

5

The Sort Menu Item screen appears

ﬁ Sort Menu ltems Screen
|“ E'I'IZ:GI}I}E- -Two ide Transfer Entry Screen el
U e
2 | |
= | |
| |
b | |
v | |
| |
| |
| |
| |
| |
| | -
oK Cancel
5a | Using the following icons a user may sort the list the following way:
ﬂ = Alphabetical by Screen Name (*Not currently working)
2 = Move the highlighted selection to the top of the list
£ = Move the highlighted selection one space up for each click
¥ = Move the highlighted selection one space down for each click
i = Move the highlighted selection to the bottom of the list
5b | When finished sorting the list, click OK and the newly sorted Favorites List will
now show:
L Favorites
Exl FAM066 - Budget Operating Plan
Ek] STDGOOS - Two Side Transfer Entry Screen
Er] WFG05 - Re-Assign Approvers by Employee
Ekl QR101 - Quick Reports
5¢ | Deleting a Favorite works the same way as adding. Except to delete an option

you will be selecting Favorite List to “uncheck” it.

FY 2021 -V 1.0 11
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Step

Action

6

The CBS Navigator Menu has a search capability. At the top of the CBS
Navigator Menu is a field called Menu Item. In this field you may type the
name of the screen (i.e. FM066) you wish to access. Once the screen name
has been typed in, click on the Run button or press Enter on the keyboard.

FY 2021 -V 1.0 12
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Step

Action

6a

The FM066 — Budget Operating Plan (BOP) screen is illustrated below:

Budget Control Budget Detail Summary By Summary By Plan
Tab Tab Detail Tab Objects Tab Number
s Budglt Operating Plan Tra}sactlon Screen (FMJ‘EE VER-3.0.0.3) l =10 x|
Budgét Control Budgst Detail | Summary By Detais | Su Objects | Transaction
L~
/ Number
gureau Code ]l name | / Trans No | 0
Fund Code Ttie | [” Internal
Fiscal Year ,7 Appropriation Symbol Report | Notes
[ Change Code |NONE No I Populate Detail #———1— Change Area
Template Code Corresponding Orgs ’7 h ’7 ,7 ’7 ,7
D/R Flag |_ Category ’_ Reimb Agreement No |
Project Task -" Accounting
Accs [1ax3Bn1 [po0 mm,ﬁ 000 [10 [o1 |uuuz IEIHU [00 Joo \uﬂnnuu #swrtrTGe Coces || Info
Unit |NONE Qty 00 Distribution |Not Applicable
BOP A nt Total 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr Surcharge
moul —
_.{ Codes
Totals | ‘ |
N Requester Approval By [ Date [
1 Document Approval 1
Approval Routing Apphi Si
Request Approval By Approval Date
Approval Field Field

The Budget Control tab contains the high level information about the BOP. Tt
has the ACCS information, total amount, FTEs and Surcharges to be used. It
also has the information needed when doing BOP Changes.

The Budget Detail tab contains the individual monthly breakout of the BOP. It
has the amounts per month with a specific object class and tied to an allotment
pool. All information totals contained on this tab should match what was on the
Budget Control Tab, as far as amounts and FTE quantities.

The Summary by Details tab allows you to see different views. One is for the
plan it will summarize the details of that particular transaction. The other is
when you're making changes, that it will display a summarized detail of all
approved transaction. This is the tab you will utilize when doing change BOPs.

The Summary by Objects tab is for information only. The data displaying on
this tab is grouped and sorted by object class. As far as the information that
displays, it's very similar to the Summary by Details tab, just showing the
information at an object class level rather than at the details.

The icon bar has been standardized and will appear the same on all screens.
For those of you who are familiar with CBS/CFS and Data Warehouse, the icon
bar will look the same.

FY 2021 -V 1.0 13




Budget Operating Plan (BOP)

Training Exercises

Menu Ilcons

lcon

Name

Description

EXIT

Allows users to leave the current window, document,
and application. Use of the Exit icon in these situations
may not commit or save recently entered data.

=

SAVE

Used to save (commit) complete or partial records to the
database. Keyboard shortcut F10.

PRINT

Prints screen images or generates reports related to the
data appearing on the current active window.

Note: In some instances, selecting the print icon
does not automatically print the report.

ENTER QUERY

Clears any existing records or data from the window
and prompts the user for query information. Keyboard
shortcut F7.

EXECUTE QUERY

Executes the query to retrieve all records that match the
query criteria. Keyboard shortcut F8.

Note: General queries retrieve all records by not
specifying query criteria. General queries should be
avoided on some screens, such as the GL081.

CANCEL QUERY

Cancels query mode and returns the system to edit
mode. Keyboard shortcut Alt+Q

Allows users to create a new record. Generally, clicking
this button will create a blank record and place the

¥ ADD A RECORD cursor in the first enterable field. Keyboard shortcut
F6.
In a limited number of instances, this button can be
x DELETE A RECORD used to delete a record or a line item.
1 | r PREVIOUS/NEXT RECORD Allows users to scroll through records applicable to a

“ | 99 PREVIOUS/NEXT SET particular transaction, document, query, or menu option.
Report RUN REPORT Allows users to execute a report.
Allows users to remove selected data and temporarily
3 CUT
R save it to be pasted elsewhere.
COPY Allows users to copy selected data.
' ; PASTE Allows users to paste selected data.
At this time, the help available to a user is not designed
HELP to facilitate data entry. Currently, Oracle related
information applicable to a specific field is provided.
MENU Allows users to access the menu or Navigator Menu.
NEXT Allows users to move forward or back among multiple
PREVIOUS pages.

DETAIL (DTL)

Allows users to access additional information or
details applicable to selected record.

FY 2021 -V 1.0
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Exercise #2: Query Basics on Budget Operating Plans (BOPs)

Objectives: e Perform a Query on an Existing BOP
e Understand the Functionality of using Queries in the BOP module
e Navigate within the BOP

Instructions:  Execute the following steps:

Step Action

1 On the CBS Navigator Menu:

» Click on the plus icon & next to the FM-Funds Management folder

» Click on the plus icon '@ next to the Transactions folder

» Select the FM066-Budget Operating Plan by highlighting it and pressing
ENTER or double clicking on it

OR

» Type in Menu Item FM066

This will bring up the Budget Operating Plan screen.

» Click on Enter Query button on the toolbar
» Click in Trans No. field in the BOP
» Type BOP Transaction# given to you by instructor in that field

» Click on Execute Query button |% on the toolbar

This will bring up all details for that transaction number.

3 » Click on Budget Detail tab on the BOP screen

This will take you to another area of the BOP that allows you to see the line
item detail of the plan.

4 » Click once on the Object Class heading on the BOP screen

This will sort the information by Object Class in ascending order (Object Class
11 first)

» Click once again on the Object Class heading

This will sort the information by Object Class in descending order (Object Class
77 first)

FY 2021 -V 1.0 15
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Step

Action

5

» Click on Enter Query button on the toolbar
» Click in Object Class field in the BOP screen
» Type 11 in that field

» Click on Execute Query button |% on the toolbar

This will bring up only the details for the Object Class of 11.
» Click on Execute Query button |% again

This will bring back all the details.

» Click on Summary by Details tab on the BOP screen

This will take you to another area of the plan. However, there will be no
information initially populated in the plan.

» Click once on Object Class heading on the BOP screen

This will sort the information by Object Class in ascending order (Object Class
11 first)

» Click once again on Object Class heading

This will sort the information by Object Class in descending order (Object Class
77 first)

Try navigating to the Summary of Objects tab, and sorting the data and
querying by a specific Object Class number.

When finished:

» Click on Budget Control tab

» Click on Enter Query button on the toolbar

» Type 14 in the Bureau field on the BOP screen

» Type 1-0in the Plan No. field on the BOP screen

» Type FY given by instructor in the Fiscal Year field on the BOP screen
>

Click on Execute Query button |% on the toolbar

This will bring up all details for all plans starting with 1-0 in Fiscal Year chosen
for Bureau 14.

FY 2021 -V 1.0 16
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Step

Action

10

To find out how many records (Transaction Numbers) are associated to this
query; look at the bottom of the screen until you see the record indicator
[Record: 147

As you can see, all we can see currently is record 1 and it right now can’t tell us
how many records are associated. There are two ways you can check. On the
button bar:

> Click on the next record icon *
question mark (?) with a number.

until your record indicator replaces the

When we’ve gotten to the last record our record indicator will appear:
Record: 30430

When finished click on the Budget Control tab.

11

» Click on Enter Query button @ on the toolbar
> Type %BUDGY% in the Approved By field on the BOP screen

» Click on Execute Query button |% on the toolbar

This will bring up all details for plans that have been approved by an approving
officer that has the letters “BUDG” in the name. % equals the wildcard.

12

To find out how many records (Transaction Numbers) are associated to this
query; look at the bottom of the screen until you see the record indicator
[Record: 147

As you can see, all we can see currently is record 1 and it right now can’t tell us
how many records are associated. There are two ways you can check. On the
button bar:

> Click on the next record icon *
question mark (?) with a number.

until your record indicator replaces the

How many Records are there? \When finished click on the Budget Control
tab.

FY 2021 -V 1.0 17
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Budget Operating Plan (BOP) Training Exercises

Exercise #3: Create a Basic Budget Operating Plan (BOP)

Create a Basic Budget Operation Plan (BOP)
Check for Pool Availability for BOP

Verify BOP is Correct by Running Onscreen Report
Submit BOP for Approval

Objectives:

Instructions:  Execute the following steps:

Scenario A

You receive your Budget in October. You have received $75,000 for each of the
quarters to be used for travel (OC 21-40-00-00). Apportion the money evenly across all
months. You also will need to plan for $5,000 that is to be used for a transfer to another
office that should be entered at the beginning month of your BOP. Use your Login
Sheet information for your Training ID for Fund Code 0001.

Scenario B

The Continuing Resolution (CR) has just ended in December. You have received
$75,000 for each of the remaining quarters to be used for travel (OC 21-40-00-00) in
January. Apportion the money evenly across all months remaining. You also will need
to plan for $5,000 that is to be used for a transfer to another office that should be
entered at the beginning month of your BOP. Use your Login Sheet information for your
Training ID for Fund Code 0001.

Scenario C

The Continuing Resolution (CR) has just ended in March. You have received $75,000
for each of the remaining quarters to be used for travel (OC 21-40-00-00) in April.
Apportion the money evenly across all months remaining. You also will need to plan for
$5,000 that is to be used for a transfer to another office that should be entered at the
beginning month of your BOP. Use your Login Sheet information for your Training ID for
Fund Code 0001.

When finished setting up your plan; check it by running the FM166-Budget Operating
Plan Report (onscreen). Also verify the information using the Quick Report, QR0051-
BE-Monthly BOP Object Class Report.

If everything is correct, submit the BOP for approval.

FY 2021 -V 1.0 19
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Step Action

1 Either open the FM066-Budget Operating Plan from the CBS Navigator Menu

or create a new record using the Add a Record button ¥

2 Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FMOE6 VER-3.0.0.3) -0l x|
Budget Control ‘ Budget Detail ] Summarny: By Details ] Summary By @bjects l
Bureau Code .l Marme | Tranzs Mo
Fund Code | Title: | [ Internal
Fiscal Year I_ Appropristion Symbal | Report MNotes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

> Click on Notes button

¥IBudget Control Note Editor =10l

0K Cancel

» Type in BOP EX3 - Initial Budget Travel
» Click OK

FY 2021 -V 1.0 20
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step Action
4 » From the options that appear click to highlight the program code and time
frame you want
» Click OK
Project Task Program Organization
ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu
The ACCS Project/Task Code should be filled with zeros for Direct Funding.
The Program Code should be what was selected. The Organization field will
automatically default to your Organization Code. For training purposes make
sure that it reflects what is on the Login Sheet.
» Verify that the UDF field shows 000000. If it is not, type it into that field
Notes:
v’ This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.
5 Enter the Unit and Quantity information:

Init |MOME Gty .00 Distribution |Mot Applicable ﬂ

Tram= Lol int

» Verify that the Unit field shows NONE
» Verify the Qty field show .00
» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)
v' Qty is only used when labor is involved
v The Distribution field is no longer used and should default to Not Applicable.
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Step

Action

6

Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit

Tatal 12t Gir 2nd Cir 3rd Cir dth Crir

Depending on your scenario type {famount} in each of the applicable Qfr
Total field(s) (e.g. 15t Qtr {amount}, 2" Qtr {amount})

Click on the Save | icon
Write down the Plan and Transaction Numbers
Click on the Budget Detail tab

Notes:

v

v

The total amount in Trans Amount field will reflect the sum of fiscal quarters.

The other tabs at the top of the FM066 screen will now be available after tabbing
through the total fields or clicking Save.

The Amount Fields are either entered in the full total field or the quarter total fields
you cannot enter both.
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Step

Action

7

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

YVYVYYVYV

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Budget Control Budget Detail l Summary By Details l Summary By Objects l

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020

T —

Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field

Type {amount} in the Amount field

Type 0 in the Qty field

Type the Travel Object Class (e.g., 21-40-00-00) in the Object Class field
Click on the Pool {52} icon

30-SEP-2020 75,000,000.00 =l

* Non-zero Balance " Zero Balance Select | Cancel
» Highlight the pool showing
> Click _=slect
> Repeat this step for the rest of the months and object classes needed
Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either options, cancel out and
go back to the Budget Control Tab and verify your ACCS information.
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Step

Action

8

» When finished entering all the details click on the Save | icon
» Click on the Budget Control tab

Verify the information by viewing the FM166 Budget Operating Plan Report
from the Budget Control Tab:

> Click on

> Click on [
» Click OK when the message appears stating it was sent to the Report
Server Queue

10

The Budget Control Tab screen appears:
» Click on
» Click on | ‘iew Report

A new window will appear showing the report in a PDF format.

» Close out the report
» Click on Exit

Notes:
v’ If you have your pop-up blocker on, the report will not automatically show.

v’ It will give you a prompt at the top to either temporarily allow pop-ups or to allow
for this site.

v"If you take action using this, the screen will refresh and you will have to open up
the FM066 screen and re-query your transaction just entered.
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Step

Action

11

Click on the Navigator Menu:

» Open the QR101-Quick Reports option by double-clicking on it or
highlighting it and pressing Enter

Click OK on the dialog box

Click in the Report Header field

Type BE% in the Find field

Click on = Find
Open the BE-Monthly BOP Report by Object report by double-clicking it

or highlighting it and clicking on | ¥

VV VVY

This will populate the Report Header, Report ID, and User Name fields with the
correct information.

» Click in the Trans No. field

» Type your Transaction Number you wrote down from your BOP

» Click the Submit button

» Click OK when the message appears stating it was sent to the Report
Server Queue

12

From the Menu Bar:

» Click on View
» Click Reports Server Queue Status Page

A new window will open to your Report Server Queue specific to you
» Click on the Job Name (QR0051) to view the report

A new window will appear showing the report in a PDF format.

» Close out the report

» Close out the Report Server Queue (if you wish)
» Get back to the FM066 BOP Screen
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Step

Action

13

Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v’ The approval chain will not show until you leave the transaction and requery it.
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Exercise #4: Create a Basic BOP with Worksheet (Labor &
Surcharges)

Objectives: e Create a Basic Budget Operating Plan (BOP) with Labor &
Surcharges related to labor
e Use the Monthly BOP Worksheet to figure out prior to entering in

the system
e Submit BOP for Approval
Notes: The Monthly BOP Worksheet was developed to help a person set up

their BOP without being in the system.

Instructions:  Execute the following steps:

Scenario A

At the beginning of the current Fiscal Year (FY) you have received $733,746 for your
budget. Use your Data Sheet information for Fund Code 0001. The total amount has
been designated for labor and overhead. There are 11 FTEs that have the total salary
amount of $586,986 for the fiscal year.

Follow the table below to plan your costs for each month.

Object Class Labor & FTE Overhead
(11.10.00.00) (LO/FMC)
October \ V
November \ \
December \ V
January \ \
February \ \
March \ \
April \ \
May \ V
June \ \
July \ V
August \ \
September \ \

Remember to exclude any surcharges that you are not using.
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Scenario B

Your budget for the year is $733,746 but because we didn’t get it until January,
$183,435 and 2.76 FTEs have been used for 15t quarter. Use your Data Sheet
information for Fund Code 0001. The total amount has been designated for labor and
overhead. There are 11 FTEs that have the total salary amount of $586,986 for the
fiscal year. You will need to figure out what’s remaining from 2" quarter on.

Follow the table below to plan your costs for each month.

Object Class Labor & FTE Overhead
(11.10.00.00) (LO/FMC)
January \ \
February \ V
March \ \
April v v
May \ V
June \ \
July \ \
August \ \
September \ \

Remember to exclude any surcharges that you are not using.

Scenario C

Your budget for the year is $733,746 but because we didn’t get it until April, $366,870
and 5.52 FTEs have been used for 15t and 2" quarters. Use your Data Sheet
information for Fund Code 0001. The total amount has been designated for labor and
overhead. There are 11 FTEs that have the total salary amount of $586,986 for the
fiscal year. You will need to figure out what’s remaining from 3" quarter on.

Follow the table below to plan your costs for each month.

Object Class Labor & FTE Overhead
(11.10.00.00) (LO/FMC)
April \ \
May \ V
June \ \
July \ \
August \ \
September \ \

Remember to exclude any surcharges that you are not using.
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BOP Worksheet

» You can find it online at: http://www.corporateservices.noaa.gov/finance/cbs bop.html

The BOP worksheet has a lot of information to it. You will need to use the scroll bars to
maneuver within the document.

Note: Some of the color sections have calculations already set up in there. You will not
be able to type in those fields. Also, descriptions of what to enter into the field are to
the right of many of the fields.

Section — Distribution Rates (Surcharges)

Surcharges Enter appropriate Distribution Rates associated to your FMC. Rates can be obtained from the NOAA Budget Office
Leave Surcharge

==

Employer's Contribution & These rates will be applied to Labor and calculated in the appropriate object classes
NOAA Rate

Line Office Rate

FMC Rate

GSA Rent (Reimbursable)
MOAA Link % 3 percent when applicable

SR

o

AGO Surcharge [Non-Simplified] % 2% Greater than $250,000  (Beginning October 1, 2020)
AGO Surcharge [Simplified] % 7% $250,000 or Less (Beginning Oclober 1, 2020) Note: FFS = Fee for Service
AGO ProTech % 3 percent when applicable

This is where you would enter the full percentage for each category of
surcharges/overhead costs you will be entering into your BOP. Again, use Column C to
enter your information.

Section — Labor

Labor

F/T Permanent Enter total amount of annual salaries for permanent employees

All Other Enter total amount of annual salaries for part-time employees
Base Labor F/T Perm 0.00 = F/T PERMANENT - LEAVE SURCHARGE
Base All Other 0.00 = ALL OTHER - LEAVE SURCHARGE

This section really only works with Reimbursable Funds now. By entering the monthly
labor cost to get the base labor. But you have to make sure your Surcharges section
has been filled out with all of the labor surcharge percentages.

Section — Funding

Funding
Total: BOP Amount = Enter amount of total funding for the selected program or project

Remaining BOP Amount 000 = ALLOTMENT - TOTAL BOP PLAN = remainder of funds available that could be planned

This is the section where you would enter the total amount of funding you received for
your BOP. As you fill in other areas within the worksheet, the calculation of what is
remaining will show in the Remaining BOP Amount field, which by the time you’re done
should be zero.
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Section — Object Classes (Detail)

QiR1 QiRz QiR3 QR4
Object Class Brnual Plan oCT NOV DEC TAN FEB WAR PR MAY TN J0C AUG SEP
) Teanfer ObjClass 000
it FIT Permanent (Eisse L sbor] 0,00
717374 NOAA Coprs (Base Laborl 000 =
iy Al Other (Biase Laborl 000 =
1151 (Cther Compensation 000 =
117,78 NOAA Corps Cither Comp 0,00 =
160 Leave Sucharge 000 = .00 .00 0.0 000 0.00 .00 0.00 0.0 0.0 00 .00 0.0
i (Cther Special Comp 000 =
1172,75,76_ NOAA Corps Cther Spec Comp 000 =
SUBTOTAL - DIRECT LABOR 000 = 0.00 0.00 0.00) 0.00 0.00 0.00| 0.00 0.00 0.00) 0.00 0.00 0.00
1210 Employers Contrbution 000 = 000 .00 0| 000 000 .00 000 0.0 g 0o 1] .00
a3t s 000
Fizzs FERS 000 =
2 ther Benefis 0o =
Ta Former Benefts 0o =
Zhs Travel 0o =
214257 AGO Travel FFS v 0o -
2142535 AGO Travel FFS 0o =
Z12603  AGO Travel ProTech 0 =
" Tiansportation 0o -
2202517 AGO Transpartation FFS 0 =
2212535 AGO Transpartation FFS 0 =
2242603 AGD Transportation ProTech 0 -
2313 Fleimbursable Flent 0o = 0.on .00 00| 000 000 .00 000 .00 00| 0.00 .00 0.00)
P Plerts, Comm. & Lies 000 =
Zhewet]  NOAALINK Telscommunications 000 =
2342517 AGO Telecommunications FFS 0o =
232535 AGO Telecommunisations FF5 000 =
2312603 AGO Telecommunieations PraTech 000 =
2duwa Printing & Fepaduction 000 =
2412517 AGOPrinting & Rsprodustion FFS 000 =
24%2535  AGDPrinting & Reproduction FFS 0o =
2412603 AGO Prining & Reprodustion PraTech 0o =
5Tl NOAALINK Coniractual Semices 0o =
2512517 AGO Contiantual Services FFS 0 =
2512535 AGO Contiaotusl Services FFS 0 =
2512603 AGO Contiaotual Services PraTech 0o =
Z6iss Supplies & Materials 0o =
ZBiewet]  NOAALINK Supplies & Materisls 000 =
26042517 AGO Supplies & Materials FFS 0o =
26142535 AGO Supples & Materisls FF5 000 =
26142603 AGO Supples & Materials PraTach 000 =
el NOAALINK Equipmen: 000 =
Thw25T7  AGOEquipmentFFS 00 =
ThI535  AGOEqupmentFFS 000 =
32803 AGOEquipment PraTech 0o =
322517 AGOLand & Stuctures FFS 0o =
3212535 AGOLand & Structures FFS 0o =
322603 AGOLand & Strustures ProTech 0o =
EEm Loans 00 =
4l Grants & Fised Charges 0 =
4z Insurance Indeminties 0 =
43 Interest & Dividends 0 -
= Less Obs & Subsistence 0o -
SUBTOTAL - NOAALINK 0.00 - 0.00 0.00 0.00| 0.00 0.00 0.00| 0.00 0.00 0.00) 0.00 0.00 0.00)
SUBTOTAL = AGD Non Simplified A 0.00 - 0.00 0.00 0.00) 0.00 0.00 0.00 0.00 0.00 0.00) 0.00 0.00 0.00)
SUBTOTAL = AGO Simplified ficq 0.00 - 0.00 0.00 0.00) 0.00 0.00 0.00 0.00 0.00 0.00) 0.00 000 0.00)
SUBTOTAL = AGO ProTech 0.00 - 0.00 0.00 0.00| 0.00 0.00 0.00| 0.00 0.00 0.00) 0.00 0.00 0.00)
SUBTOTAL - CY OBLIGATIONS 0.00 = 0.00 000 0.00| 000 0.00 0.00| 0.00 0.00 0.00) 0.00 000 0.00)
7787 NOAA Overhead 0o - .00 00 .00 000 0.00 o.0o) 0.00 .00 0.0 0.00 00 0.00)
7788 Line Cifioe Dverhead 00 - .00 00 o.0q| 000 0.00 o.0q| 0.00 .00 0.0 0.00 00 0.00)
7789 Office (FMC) Overhead 00 = .00 00 o.0q| 000 0.00 o.gf 0.00 .00 0.0y 000 000 .
11 NDAALINK Surchaige 000 = 0.00 0.0 0.0 0.00 0.00 0.0 0.00 0.00 0.0y 000 000 .0
77-12-25-17 AGD Surcharge [Non- Simpliied Acq 1 00 = .00 00 0.0 0.00 0.00 0.0 0.00 .00 il 000 000 .
77-12-25-35 AGD Surcharge [Simpliied Acq 1 00 = .00 00 0.0 000 0.00 o.og| 0.00 .00 oy 00 000 g
T7-T3-sx  AGDSurchage [ProTech] 000 = .00 0.0 0.0 0.00 0.00 o.0o| 0.00 .00 00| 000 000 0.0
SUBTOTAL - INDIRECT COSTS 0.00 = 0.00 0.00 0.00| 0.00 0.00 0.00| 0.00 0.00 0.00) 0.00 0.00 0.00)
Qu Total BOP Prior Surcharges 0.00 0.00 0.00 0.00 0.00
Qu Total BOP After Surcharges 0.00 0.00 0.00 0.00 0.00
TOTAL BOP PLAN 0.00 = 0.00 0.00 0.00] 0.00 0.00 0.00] 0.00 0.00 0.00) 0.00 0.00 0.00)

Thi

s section is the details of your BOP; where the amounts are put for each month

under the different object classes. The different object classes due to all the surcharges

have now been highlighted in different colors. There are also highlighted areas that

have zeroes in them that are used for calculations based upon the information that was
added in other areas of the worksheet. These fields are protected.

Section - FTEs

| | | |
FIES FullTime Permanent 0.00 =
All Qther 0,00 =|
Total FTEs 0.00 = 0.00 0.00 0.00 0.00 0.00 0.00] 0.00 0.00 0.00) 0.00 0.00

el

Thi

pratected, L 0.
Benefits are caloulated on 0.C. 01133, and 116w Rert and Ouethead Surcharges sre caloulated on01.C. 1110 th 1133

s section is set up similar to the object class. This will allow you to figure out the

quantity of FTEs you’ll need per month to equal your total FTEs for the BOP.

Worksheet

Step Action
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Step Action
1 » Open up the Blank BOP Worksheet
» Click Open
2 Within the Workbook:
> Enter <Surcharges> in the Surcharges field
» Enter <Total Amount> in the Total BOP Amount field
3 Based upon the chart listed above, start entering costs in the applicable object
classes until your Remaining BOP Amount equals zero.
4 Print your worksheet
FMO066 Screen
Step Action

1

Either open the FM066-Budget Operating Plan from the CBS Navigator Menu
or create a new record using the Add a Record button E
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Step

Action

2

Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 | Cancel

» Type in BOP EX4 — Initial Budget Labor & Overhead
» Click OK
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step

Action

4

» From the options that appear click to highlight the program code and time
frame you want
» Click OK

Project Task Program Organization

ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu

The ACCS Project/Task Code should be filled with zeros. The Program Code
should be what was selected. The Organization field will automatically default
to your Organization Code. For training purposes make sure that it reflects
what is on the training Login Sheet.

» Verify that the UDF field shows 000000. If it is not, type it into that field

Notes:

v' This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.

Enter the Unit and Quantity information:

Init |MOME Gty .00 Distribution |Mot Applicable ﬂ

Tram= Lol int

» Change that the Unit field to FTE
» Enter the Qty field to your <Total QTY> of FTEs
» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)
v' Qty is only used when labor is involved
v The Distribution field is no longer used and should default to Not Applicable.

Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit
Tatal 12t Gir 2nd Gir ard Gir dth Grir

» Depending on your scenario type {famount} in the Trans Amount Total field
» Check the Surcharge checkbox
>
>

Click on the Save | icon
Write down the Plan and Transaction Numbers
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Step Action

Notes:
v The total amount in Trans Amount field will reflect the sum of fiscal quarters.

v’ The other tabs at the top of the FM066 screen will now be available after tabbing
through the total fields or clicking Save.

v' The Amount Fields are either entered in the full total field or the quarter total fields
you cannot enter both.

7 Once the BOP is saved, the Surcharge Code list box is now populated with
information. Do the following:

» Highlight the first <Surcharge Code> listed you don’t need

Click on the Delete a Record icon |T|
Repeat until only those surcharges show that are needed (i.e. FMC/LO)

Click on the Save | icon
Click on the Budget Detail tab

YV VYV
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Step

Action

8

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):
Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

T —

Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field

Type {amount} in the Amount field

Type {qty} in the Qty field

Type the Labor Object Class (e.g., 11-10-00-00) in the Object Class field
Click on the Pool £} icon

YVYVYYVYV

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020 | 30-SEP-2020 75,000,000.00 =

* Non-zero Balance " Zero Balance Select | Cancel

Highlight the pool showing

Click _=&lest

Repeat this step for the rest of the months needed
Verify the totals from the FM066 screen and your worksheet.
Click on the Apply Surcharge button = #pply Surcharge |

When finished entering all the details click on the Save | icon
Click on the Budget Control tab

YV VVVY V
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Step

Action

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should nhow match the Transaction Total.

13

» Verify the information using the BOP Report (FM166) from the BOP screen
» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v' The approval chain will not show until you leave the transaction and re-query it.
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Exercise #5: Create a BOP with NOAALink Surcharges

Objectives: e Create a Basic Budget Operating Plan (BOP) with NOAALink
Surcharges
e Use the Monthly BOP Worksheet to figure out prior to entering in
the system
e Submit BOP for Approval

Instructions:  Execute the following steps:

In late March you have received $750,000 for your budget. Use your Data Sheet
information for Fund Code 0001.

This money has been designated for purchases under NOAALIink. Use the following
table to plan your costs:

O.C. Apr | May | Jun Jul Aug Sep
25-13 Contracts \ \ \
26-18 Supplies \ \ \ \ \ \
31-24 Equipment \ \

Remember to exclude all surcharges NOT needed and use NOAALInk’s ending on the
object class (00-11).

Worksheet

Step Action

1 » Open up the Blank BOP Worksheet
» Click Open

2 Within the Workbook:

» Enter <Surcharges> in the Surcharges field
» Enter <Total Amount> in the Total BOP Amount field
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Step Action
3 Based upon the chart listed above, start entering costs in the applicable object
classes until your Remaining BOP Amount equals zero.
4 Print your worksheet
FM066 Screen
Step Action

1

Either open the FM066-Budget Operating Plan from the CBS Navigator Menu
or create a new record using the Add a Record button E
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Step

Action

2

Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 Cancel

» Type in BOP EX5 — Initial Budget NOAALink
» Click OK
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step

Action

4

» From the options that appear click to highlight the program code and time
frame you want
» Click OK

Project Task Program Organization

ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu

The ACCS Project/Task Code should be filled with zeros. The Program Code
should be what was selected. The Organization field will automatically default
to your Organization Code. For training purposes make sure that it reflects
what is on the training Login Sheet.

» Verify that the UDF field shows 000000. If it is not, type it into that field

Notes:

v' This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.

5 Enter the Unit and Quantity information:
nit |MOME ity .00 Distribution |Mot Applicable ﬂ
Tram= Lol int

» Verify that the Unit field says NONE

» Verify the Qty field says .00

» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)

v' Qty is only used when labor is involved

v The Distribution field is no longer used and should default to Not Applicable.
6 Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit
Tatal 12t Gir 2nd Gir ard Gir dth Grir

» Depending on your scenario type {famount} in the Trans Amount Total field
» Check the Surcharge checkbox
>
>

Click on the Save | icon
Write down the Plan and Transaction Numbers
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Step

Action

Notes:
v The total amount in Trans Amount field will reflect the sum of fiscal quarters.

v’ The other tabs will now be available after tabbing through the fields or clicking
Save.

v' The Amount Fields are either entered in the full total field or the quarter total fields.

Once the BOP is saved, the Surcharge Code list box is now populated with
information. Do the following:

» Highlight the first <Surcharge Code> listed you don’t need

Click on the Delete a Record icon |T|
Repeat until only those surcharges show that are needed

Click on the Save | icon
Click on the Budget Detail tab

VV VYV
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Step

Action

8

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):
Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

T —

> Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field
» Type {amount} in the Amount field

> Type the Object Classes in the Object Class field

> Click on the Pool [£ icon

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020 | 30-SEP-2020 75.000,000.00 R

* Non-zero Balance " Zero Balance Select | Cancel

Highlight the pool showing

Click _=slect
Repeat this step for the rest of the months needed
Click on the Apply Surcharge button = #pply Surcharge |

When finished entering all the details click on the Save | icon
Click on the Budget Control tab

YV VVVY V
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Step

Action

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should nhow match the Transaction Total.

13

» Verify the information using the BOP Report (FM166) from the BOP screen
» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v' The approval chain will not show until you leave the transaction and re-query it.
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Exercise #6: Create a BOP with AGO FFS Surcharges

Objectives: e Create a Basic Budget Operating Plan (BOP) with AGO Fee for
Service Surcharges
e Use the Monthly BOP Worksheet to figure out prior to entering in
the system
e Submit BOP for Approval

Instructions:  Execute the following steps:

In late March you have received $1,000,000 for your budget. Use your Data Sheet
information for Fund Code 0001.

This money has been designated for purchases under that will incur the AGO FFS. Use
the following table to plan your costs:

O.C. Apr | May | Jun Jul Aug Sep
25-13 Contracts \ \
26-18 Supplies \ \ \ \ \ \
31-24 Equipment \ \

Remember anything over $250,000 will have the object class ending in 25-17 and
anything $250,000 or under will have the object class code ending in 25-35. Remember
to exclude all surcharges NOT needed.

Worksheet

Step Action

1 » Open up the Blank BOP Worksheet
» Click Open

2 Within the Workbook:

» Enter <Surcharges> in the Surcharges field
» Enter <Total Amount> in the Total BOP Amount field
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Step Action
3 Based upon the chart listed above, start entering costs in the applicable object
classes until your Remaining BOP Amount equals zero.
4 Print your worksheet
FM066 Screen
Step Action

1

Either open the FM066-Budget Operating Plan from the CBS Navigator Menu
or create a new record using the Add a Record button E

FY 2021 -V 1.0 50




Budget Operating Plan (BOP) Training Exercises

Step

Action

2

Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 Cancel

> Type in BOP EX6 - Initial Budget AGO FFS
» Click OK
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step

Action

4

» From the options that appear click to highlight the program code and time
frame you want
» Click OK

Project Task Program Organization

ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu

The ACCS Project/Task Code should be filled with zeros. The Program Code
should be what was selected. The Organization field will automatically default
to your Organization Code. For training purposes make sure that it reflects
what is on the training Login Sheet.

» Verify that the UDF field shows 000000. If it is not, type it into that field

Notes:

v' This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.

5 Enter the Unit and Quantity information:
nit |MOME ity .00 Distribution |Mot Applicable ﬂ
Tram= Lol int

» Verify that the Unit field says NONE

» Verify the Qty field says .00

» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)

v' Qty is only used when labor is involved

v The Distribution field is no longer used and should default to Not Applicable.
6 Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit
Tatal 12t Gir 2nd Gir ard Gir dth Grir

» Depending on your scenario type {famount} in the Trans Amount Total field
» Check the Surcharge checkbox
>
>

Click on the Save | icon
Write down the Plan and Transaction Numbers
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Step

Action

Notes:
v The total amount in Trans Amount field will reflect the sum of fiscal quarters.

v’ The other tabs will now be available after tabbing through the fields or clicking
Save.

v' The Amount Fields are either entered in the full total field or the quarter total fields.

Once the BOP is saved, the Surcharge Code list box is now populated with
information. Do the following:

» Highlight the first <Surcharge Code> listed you don’t need

Click on the Delete a Record icon |T|
Repeat until only those surcharges show that are needed

Click on the Save | icon
Click on the Budget Detail tab

VV VYV
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Step

Action

8

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):
Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

T —

> Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field
» Type {amount} in the Amount field

> Type the Object Classes in the Object Class field

> Click on the Pool [£ icon

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020 | 30-SEP-2020 75.000,000.00 R

* Non-zero Balance " Zero Balance Select | Cancel

Highlight the pool showing

Click _=slect
Repeat this step for the rest of the months needed
Click on the Apply Surcharge button = #pply Surcharge |

When finished entering all the details click on the Save | icon
Click on the Budget Control tab

YV VVVY V

FY 2021 -V 1.0 55




Budget Operating Plan (BOP) Training Exercises

Step

Action

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should nhow match the Transaction Total.

13

» Verify the information using the BOP Report (FM166) from the BOP screen
» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v' The approval chain will not show until you leave the transaction and re-query it.
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Exercise #7: Create a BOP with AGO ProTech Surcharges

Objectives: e Create a Basic Budget Operating Plan (BOP) with AGO ProTech
Surcharges
e Use the Monthly BOP Worksheet to figure out prior to entering in
the system
e Submit BOP for Approval

Instructions:  Execute the following steps:

In late March you have received $750,000 for your budget. Use your Data Sheet
information for Fund Code 0001.

This money has been designated for purchases under that will incur the AGO ProTech.
Use the following table to plan your costs:

O.C. Apr | May | Jun Jul Aug Sep
25-13 Contracts \ \
31-24 Equipment \ \

Remember to exclude all surcharges NOT needed and use ProTech’s ending on the
object class code (26-03).

Worksheet

Step Action

1 » Open up the Blank BOP Worksheet
» Click Open

2 Within the Workbook:

> Enter <Surcharges> in the Surcharges field
» Enter <Total Amount> in the Total BOP Amount field

3 Based upon the chart listed above, start entering costs in the applicable object
classes until your Remaining BOP Amount equals zero.

4 Print your worksheet
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FMO066 Screen

Step Action

1 Either open the FM066-Budget Operating Plan from the CBS Navigator Menu

or create a new record using the Add a Record button *

2 Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FMOG6 VER-3.0.0.3) -0l x|
Budget Control ‘ Budget Detail ] Summarny: By Details ] Summary By @bjects l
Bureau Code .l Marme | Tranzs Mo
Fund Code | Title: | [ Internal
Fiscal Year I_ Appropristion Symbal | Report MNotes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

> Click on Notes button

¥IBudget Control Note Editor =10l

0K | Cancel

» Type in BOP EX7 - Initial Budget AGO ProTech
» Click OK
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step

Action

4

» From the options that appear click to highlight the program code and time
frame you want
» Click OK

Project Task Program Organization

ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu

The ACCS Project/Task Code should be filled with zeros. The Program Code
should be what was selected. The Organization field will automatically default
to your Organization Code. For training purposes make sure that it reflects
what is on the training Login Sheet.

» Verify that the UDF field shows 000000. If it is not, type it into that field

Notes:

v' This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.

5 Enter the Unit and Quantity information:
nit |MOME ity .00 Distribution |Mot Applicable ﬂ
Tram= Lol int

» Verify that the Unit field says NONE

» Verify the Qty field says .00

» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)

v' Qty is only used when labor is involved

v The Distribution field is no longer used and should default to Not Applicable.
6 Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit
Tatal 12t Gir 2nd Gir ard Gir dth Grir

» Depending on your scenario type {famount} in the Trans Amount Total field
» Check the Surcharge checkbox
>
>

Click on the Save | icon
Write down the Plan and Transaction Numbers
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Step

Action

Notes:
v The total amount in Trans Amount field will reflect the sum of fiscal quarters.

v’ The other tabs will now be available after tabbing through the fields or clicking
Save.

v' The Amount Fields are either entered in the full total field or the quarter total fields.

Once the BOP is saved, the Surcharge Code list box is now populated with
information. Do the following:

» Highlight the first <Surcharge Code> listed you don’t need

Click on the Delete a Record icon |T|
Repeat until only those surcharges show that are needed

Click on the Save | icon
Click on the Budget Detail tab

VV VYV
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Step

Action

8

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):
Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

T —

> Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field
» Type {amount} in the Amount field

> Type the Object Classes in the Object Class field

> Click on the Pool [£ icon

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020 | 30-SEP-2020 75.000,000.00 R

* Non-zero Balance " Zero Balance Select | Cancel

Highlight the pool showing

Click _=slect
Repeat this step for the rest of the months needed
Click on the Apply Surcharge button = #pply Surcharge |

When finished entering all the details click on the Save | icon
Click on the Budget Control tab

YV VVVY V
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Step

Action

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should nhow match the Transaction Total.

13

» Verify the information using the BOP Report (FM166) from the BOP screen
» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v' The approval chain will not show until you leave the transaction and re-query it.
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Exercise #8: Create a BOP with Surcharges

Objectives:

Create a Basic Budget Operating Plan (BOP) with Surcharges

e Use the Monthly BOP Worksheet to figure out prior to entering in
the system

e Submit BOP for Approval

Instructions:  Execute the following steps:

In late March you have received $2,000,000 for your budget. Use your Data Sheet
information for Fund Code 0001. The total amount has been designated for labor,
overhead, contracts, equipment and travel. There are 9 FTEs that have the total salary
amount of $376,549 for the rest of the fiscal year.

Follow the table below to plan your costs for each month.
Any remaining funds from labor and overhead apply to the rest of the expenses listed in

the chart below. The costs for Contracts and Equipment are NOT IT related. Supplies
and Travel are not subject to any fees.

Object Labor | Overhead | Contracts | Equipment Travel Supplies
Classes & FTE

April \ \ \ V \
May V \ \ S
June \ \ \ \
July \ \ \
August \ \ \ \
September \ \ \ \

Remember to exclude all surcharges NOT needed.

Worksheet

Step Action

1 » Open up the Blank BOP Worksheet
» Click Open

2 Within the Workbook:

» Enter <Surcharges> in the Surcharges field
> Enter <Total Amount> in the Total BOP Amount field
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Step Action
3 Based upon the chart listed above, start entering costs in the applicable object
classes until your Remaining BOP Amount equals zero.
4 Print your worksheet

FMO66 Screen

Step

Action

1

Either open the FM066-Budget Operating Plan from the CBS Navigator Menu
or create a new record using the Add a Record button E
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Step

Action

2

Enter the basic information on the Budget Control Tab:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type 14 in the Bureau Code field
» Type 0001 in the Fund Code field
» Type Current FY in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 Cancel

> Type in BOP EX8 — Initial BOP
» Click OK
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

DR Flag I_ Categary I Reimb Agreement Mo |

Project Task Program Organization

s WW WFIEIW WWWWWWW IM [~ Surcharge Codes

» Double-click on D/R Flag field to get a list of funding categories

DIR Flag and Category x|
Find|D%

D/IR |Category |Project-Task |Program Object Begin Date  |End Date 2
D 0000000-000 01-01-02-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-APR-2020 30-SEP-2020

D Bt 0000000-000 01-01-02-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B 0000000-000 01-01-03-000 00-00-00-00 01-JUL-2020 30-SEP-2020

D B 0000000-000 02-01-01-000 00-00-00-00 01-OCT-2019 30-SEP-2020 -

Eindl OK | Cancel |

» In the Find field, enter: Program Code from the Login Sheet (i.e. 03-01-
04%)

- DIR Flag and Category

 Find D%03-01-04%

» Click Find

D/R |Category |Project-Task |[Program Object Begin Date |End Date
0000000-000 03-01-04-000 00-00-00-00 01-OCT-2019 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JAN-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-APR-2020 30-SEP-2020

D B1 0000000-000 03-01-04-000 00-00-00-00 01-JUL-2020 30-SEP-2020

Notes:

v The percent (%) sign is the wild card in CBS. Use it to help with your searches.
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Step

Action

4

» From the options that appear click to highlight the program code and time
frame you want
» Click OK

Project Task Program Organization

ACCS [0000000 |000 |03 [01 |04 [000 | 10 |01 [ o002 WWWW uuuuuu

The ACCS Project/Task Code should be filled with zeros. The Program Code
should be what was selected. The Organization field will automatically default
to your Organization Code. For training purposes make sure that it reflects
what is on the training Login Sheet.

» Verify that the UDF field shows 000000. If it is not, type it into that field

Notes:

v' This information is important to make sure is correct prior to moving on, as it will
affect what you see for a pool area when entering the BOP Details.

5 Enter the Unit and Quantity information:
nit |MOME ity .00 Distribution |Mot Applicable ﬂ
Tram= Lol int

» Verify that the Unit field says FTE

> Verify the Qty field says 9.00

» Verify the Distribution field shows Not Applicable

Notes:

v"Unit is only used when labor is involved (i.e. FTE)

v' Qty is only used when labor is involved

v The Distribution field is no longer used and should default to Not Applicable.
6 Enter the Transaction Amount information on the Budget Control Tab:

Trans Amourit
Tatal 12t Gir 2nd Gir ard Gir dth Grir

» Depending on your scenario type {famount} in the Trans Amount Total field
» Check the Surcharge checkbox
>
>

Click on the Save | icon
Write down the Plan and Transaction Numbers
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Step

Action

Notes:
v The total amount in Trans Amount field will reflect the sum of fiscal quarters.

v’ The other tabs will now be available after tabbing through the fields or clicking
Save.

v' The Amount Fields are either entered in the full total field or the quarter total fields.

Once the BOP is saved, the Surcharge Code list box is now populated with
information. Do the following:

» Highlight the first <Surcharge Code> listed you don’t need

Click on the Delete a Record icon |T|
Repeat until only those surcharges show that are needed

Click on the Save | icon
Click on the Budget Detail tab

VV VYV
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Step

Action

8

Enter the Effective Dates, Amounts, Quantities and Object Classes for each

month of the Fiscal Year applicable to the scenario (e.g. Full year start with

October 1%, part year start with April 15Y):
Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool

--I-_---IIII I

T —

> Type DDMMMYYYY (e.g., 01-APR-20##) in the Effective Date field
» Type {amount} in the Amount field

> Type the Object Classes in the Object Class field

> Click on the Pool [£ icon

o] Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) x|

Project-Task Programs Organizations Objects UDF Begin Date End Date Amount

03-01-04-000 | 50-01-0000-00-00-00-00 | 00-00-00-00 | 000000 | 01-APR-2020 | 30-SEP-2020 75.000,000.00 R

* Non-zero Balance " Zero Balance Select | Cancel

Highlight the pool showing

Click _=slect
Repeat this step for the rest of the months needed
Click on the Apply Surcharge button = #pply Surcharge |

When finished entering all the details click on the Save | icon
Click on the Budget Control tab

YV VVVY V
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Step

Action

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should nhow match the Transaction Total.

13

» Verify the information using the BOP Report (FM166) from the BOP screen
» Click on the Requester Approval checkbox to select it to be sent for
approval

[ Requester Approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Notes:

v' The approval chain will not show until you leave the transaction and re-query it.

FY 2021 -V 1.0 72




Budget Operating Plan (BOP) Training Exercises

Exercise #9: Change a BOP by Reducing an Object Class

Objectives: e Change an existing BOP
e View/understand the BOP Summary Lookup Screens

Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #3.

NOAA has just issued an agency-wide program reduction of 10% of the third quarter to
your Initial Target. So you are required to reduce your Operating Plan (initial BOP) by
10% by applying it to one object class.

Step Action
1 » Query on Exercise 3 transaction number
> Validate the 3™ quarter amount
» Calculate what would be the 10% reduction
» When finished, click on the Add a Record button ﬂ
‘@Eudget Operating Plan Transaction Screen (FMOE6 VER-3.0.0.3) - 0] =|
Budget Control \ Budget Detail l Summary. By Details l Summarny By Objects l
Bureau Code .l Mame | Trans Mo
Fund Cods Title: | [ Internal
Fizcal Year I_ Appropristion =ymbol | Report Notes
Plan
™ Change  Code |NONE Na | J I Populate Detai
Template Code Corresponding Orgs l_ l_ l_ l_l_ l_
DVE Flag |_ Category I_ Reimb Agreemert Mo |
Froject Task Program Organization LDF
ACCS [18K3BN1 [Poo o1 [01 [0z [000 [10 [01 o002 [03 00 [00 [00 [oooooo [ 'Sureharge Cades
Unit |NOME ity .00 Distribution Mot Applicable Surcharge Code
Tranz Amaourt -:
Total 1=t Gitr 2nd &r 3rd Gy dth Gr
| | | |
Ii
[ Reguester Approval By | Diate o
[ Document Approval - il
Approval Routing Apply Surcharge
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Step

Action

2

Enter the basic information from the original BOP:

‘@Eudget Operating Plan Transaction Screen (FM0G66 VER-3.0.0.3) o [w] [
Budget Control l Budoet Detail l Summary By Details I Summany By Gbjects l
Bureau Caodle .l Mame | Trans Mo
Fund Codz Title | [ Internal

Es

Fizcal Year I_ Aparopristion Symbol | Heport Notes

il

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥1Budget Control Note Editor =13

oK ‘ Cancel |

> Type in BOP Exercise #9 — 10 % program reduction 3" qtr
> Click OK
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Step

Action

3

Make changes to the Plan #:

» Click on the check box in front of the Change field to place a checkmark in
the box and erase any plan information contained in the other fields.

» Double-click in the Code field. This will give you a pop-up window with
selections.

» Select ADJUST and click OK OR double-click on the selection to
populate the field.

» Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #3 and change order number 0.

» Click on the checkbox for the Populate Detail field to remove the
checkmark

Plan
[ Change Code |NDNE ko : [ Populate Detsil

Template Code Carresponding Orgs ’_ ’_ ’_ I_ I_ I_ I_

Notes:

v’ The Populate Detail checkbox needs to be unchecked when making changes to
only a few lines because if you don’t, the changes will be made to all of the BOP
lines.

Reduce the Total Amount of the original BOP by 10% of the Third Quarter:

Delete the amount showing currently in the Total field for Trans Amount.
Type in -<10%reduction amount> in that field

Click on the Save icon |

Write down your Plan and Transaction Number on your Exercise Log
Sheet

Click on Summary by Details tab

YV VYV VY

Tranz Amournt
Tatal 1zt Gir 2nid Grr 3rd e 4th Grir

Notes:

v Before going to the Summary by Details tab, make sure to go to the Budget Detail
tab to verify that no lines are there. If there are they will need to be deleted prior
to going to the Summary by Details tab.
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Step Action
5 Copy the Details from the Original Plan to the new Budget Detail:
» Sort the data by clicking the column header on how you wish to sort the
information
> Select by highlighting the object class/effective date plan to reduce (e.g.
01-APR-20##/21-40-00-00)
» Click the Copy to Detail button
» Click OK on the error message pop-up stating “Total detail amounts cannot
be greater than control amount”
#Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) =1ol x|
Budget Control l Budget Detalil Summary By Details l‘é}ummar;.r By Ohjects]
Bureau Code F Fund Code | 0001  Fiscal Year W Plan No ,78T
Object Class| Effective Date | Amount | Unit | | S Code | S Rate |
(11 ) T Y T T S I -
214000 [00 | 01uAN2018 | 25,00000NONE | 00| |
2140 [00 |00 | 01-FEB-2018 | 25,00000NONE | 00| |
[21[40 [00 [00 [ 01-mAR2015 | 25,000.00 [NONE | .00 |
2140 [00 |00 | 01-APR2018 | 17.500.00[NONE | 00| |
2140 [00 [00 [ 01-MAY-2018 | 25.00000[NONE | 00| |
[2140 00 00| o1uun-2018 | 25,00000[NONE | 00| |
214000 [00 | 01JuL2018 | 25.00000[NONE | 00| |
2140 [00 |00 | 01-AUG-2018 | 25.00000[NONE | 00| |
214000 [00 | 01-sEP-2018 | 25,00000[NONE | 00| |
[ T[] | | | | |
[T T T | | | | | =~
1st Qtr 2nd Qtr 3rd Qtr 4th Qtr Total
Object Total | 0.00 5,000.00 0.00 0.00 5,000.00
Plan Total | 0.00| 80,000.00 67.500.00 75,000.00 222 500.00
* Plan " Transaction Copy To Detail
6 Change the amount of the Budget Detail:

>
>

>

Effective Date | BM | D | Percent Amount Unit 5 Code | 5 Rate | Object Class | Pool

--I-_---IIII i

= —rr e e T

Delete the amount in the Amount field
Enter the reduced amount in that field (e.g. -7500)

Click on the Save icon |

The Cumulative value should now equal the Transaction. The Pool Balance
field equals the amount that the plan can be reduced.

Budget Control Budget Detail l Summary By Details } Summary By Objectz l
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Step Action

7 » Click on the Budget Control tab

8 Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for
approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval
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Exercise #10: Change a BOP by Reducing the Whole Plan

Objectives: e Change an existing BOP
e View/understand the BOP Summary Lookup Screens

Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #8.

NOAA has just issued an agency-wide program reduction of 10% of your Initial Target
(initial BOP). So you are required to reduce your BOP by 10% by applying it across the
whole plan.

Step Action
1 » Query on Exercise 8 transaction number
» Validate the Total amount
» Calculate what would be the 10% reduction
» When finished, click on the Add a Record button ﬂ
@ Budget QOperating Plan Transaction Screen (FM0G6 VER-3.0.0.3) - 0] =|
Budget Contral I Budget Detail ] Summany. By Details ] Summary, By Objects l
Buresu Code .l Mame | Trans Mo
Fund Cods | Title | [ Internal
Fizcal Year I_ Appropriation Symbol | Report Notes
Flan
[~ change Code |NONE Mo g [ Populate Detai
Template Code Cotresponding Orgs l_ l_ l_ l_ l_l_
iR Flag |_ Category I_ Reimb Agreemert Mo |
Project Task Program Organization LDF
ACCS [18K3BN1 [roo [o1 [01 [02 [o00 10 [01 [o002 [03 [o0 [o0 |00 [oooooo | | ‘Surcharce Codes
Unit |MOME Oty .00 Distribution (Mot Applicable Surcharge Code
Trans Amaourt -L
Total 15t Gy 2nd e 3red Gy dth Grr
| | | |
Ii
[ Reguester &pproval By | Date |
[ Document Approval - il
Approval Routing Apply Surchange
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Step

Action

2

Enter the basic information from the original BOP:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 | Cancel

» Type in BOP Exercise #10 — 10% reduction of whole plan
» Click OK
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Step

Action

3

Make changes to the Plan #:

» Click on the check box in front of the Change field to place a checkmark in
the box and erase any plan information contained in the other fields.

» Double-click in the Code field. This will give you a pop-up window with
selections.

» Select ADJUST and click OK OR double-click on the selection to populate
the field.

» Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #8.

» Leave the Populate Detail box checked.

Plan

e Coce JNONE i - ’_ [ Populate Detail
Template Code Corresponding Orgs I_ I_ l_ I_ I_ I_ I_

Notes:

v’ The Populate Detail checkbox in this situation would be left checked, because the
change is against the whole plan rather than only against some of the lines.

Reduce the Total Amount of the Plan by 10% of the total amount:

Delete the amount showing currently in the Total field for Trans Amount.
Type in -<10%reduction amount> in that field

Click on the Save icon |

Write down your Plan and Transaction Number on your Exercise Log
Sheet

Click on Budget Details tab

Y VYV VYV

Tranz Amourt
Total 12t Gir 2nd Crir rd Crir dth Crir

By leaving the Populate Detail checkbox checked, the system automatically
took the reduction amount throughout the whole plan.

» Click on the Budget Control tab
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Step

Action

7

Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for

approval
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Exercise #11: Change a BOP by Realigning Object Classes

Objectives: e Change an Existing BOP
e Realign Costs from One Object Class to Another

Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #5.

Surplus funds have been identified in your contracts account. Reduce your April
contract amount by $1000 and add it to a new travel object class for May that has no
surcharges. Remember, if you're pulling from a line that had surcharges, you have to
include that in the costs.

Step Action
1 » Query on Exercise 5 transaction number
» Validate the information
» When finished, click on the Add a Record button ﬂ
@ Budget QOperating Plan Transaction Screen (FM0G6 VER-3.0.0.3) - 0] =|
Budget Contral I Budget Detail ] Summany. By Details ] Summary, By Objects l
Buresu Code .l Mame | Trans Mo
Fund Cods | Title | [ Internal
Fizcal Year I_ Appropriation Symbol | Report Notes
Plan
[~ change Code |NONE Mo g [ Populate Detai
Template Code Cotresponding Orgs l_ l_ l_ l_ l_ l_
iR Flag |_ Category I_ Reimb Agreemert Mo |
Project Taszk Program Organization LIDF
ACCS [18K3BN1 [roo [o1 [01 [02 [o00 10 [01 [o002 [03 [o0 [o0 |00 [oooooo | | ‘Surcharce Codes
Unit |MOME Oty .00 Distribution (Mot Applicable Surcharge Code
Trans Amaourt -L
Total 15t Gy 2nd e 3red Gy dth Grr
[ Reguester &pproval = | Dite o
[ Document Approval il
Approval Routing Apply Surchange
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Step

Action

2

Enter the basic information from the original BOP:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

L

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 | Cancel ‘

» Type in BOP Exercise #11 — Realign OC to Cover Travel
» Click OK
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Step

Action

3

Make changes to the Plan #:

» Click on the check box in front of the Change field to place a checkmark in
the box and erase any plan information contained in the other fields.

» Double-click in the Code field. This will give you a pop-up window with
selections.

» Select ADJUST and click OK OR double-click on the selection to populate
the field.

» Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #5.

» Click on the checkbox for the Populate Detail field to remove the
checkmark

Plan

e Coce JNONE i - ’_ [ Populate Detail
Template Code Corresponding Orgs I_ I_ l_ I_ I_ I_ I_

Notes:

v’ The Populate Detail checkbox needs to be unchecked when making changes to
only a few lines because if you don’t, the changes will be made to all of the BOP
lines.

Change the Total Amount of the Plan for the transfer to another OC

Delete the amount showing currently in
Type in 0 in the Total field for Trans Amount

Click on the Save icon |

Write down your Plan and Transaction Number on your Exercise Log
Sheet

Click on Budget Details tab

VV VYV

Y

Trans Amourit
Tatal 12t Gir 2nd Cir 3rd Cir dth Crir

Notes:

v’ Zero is entered because the net effect of the transaction will be zero.
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Step

Action

5

Enter the new data:

» Type the new Effective Date (e.g. 01-MAY-20##)

» Type Amount in the Amount field (e.g. 1000)

» Type Qty in the Qty field (e.g. 0)

» Type Object Class Code in the Object Class field (e.g. 21-40-00-00)
» Select Pool

» Click on Summary by Details tab

Budget Control Budget Detail l Summary By Details l Summary By Objects l

Effective Date | BM | D| Percent Amount Unit 5 Code | 5 Rate | Object Clazs | Pool

--I-_---IIII I

e P T —

Notes:

v The new line needs to be added prior to any existing lines being copied over to the
details.
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Step

Action

6 Copy the Details from the Original Plan to the new Budget Detail:

information

23-00-11)

» Sort the data by clicking the column header on how you wish to sort the
> Select the object class/effective date for reduction (e.g. 01-APR-20##/25-

» Click the Copy to Detail button

#)Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) =10l %]
Budget Control l Budget Detail Summary By Details lSummary By Ohjectsl

Bureau Code F Fund Code | 0001  Fiscal Year W Plan No ,793

Object Class | Effective Date | Amount | Unit | Qty | S Code | S Rate |

25 |23 [o0 11 otJuL2018 | 100,000.00 [NONE | 00 | | - |

25 23 [00 [11] 01AUG2018 | 100.000.00[NONE | 00| |

asfaafoo] 1] ovarmeos | owomoooione oo

26 [18 [00 [11] 01AUG-2018 | 4.700.00[NONE | 00| |

26 [18 [oo [11] 01-sEP-2018 | 4.700.00 |NONE | .00 |

26 [18 [00 [11] 01uun-2018 | 4688.00[NONE | 00| |

26 [18 [oo [11] o1-mAY-2018 | 4688.00[NONE | 00| |

26 [18 [00 [11] 01APR2018 | 4688.00[NONE | 00| |

[26 [18 [oo [11] otJuL2018 | 4696.00[NONE | 00| | =

[31]23 00 [11] 01APR2018 | 150.000.00[NONE | 00| |

[31]23 00 [11] 01AUG2018 | 150.000.00[NONE | 00| |

[77 11 [oo oo | 01sEP-2018 | 140.00[nONE | 00 [NOLNKE | 300 |
1st Qtr 2nd Qtr 3rd Qtr 4th Qtr Total

Object Total | 0.00| 0.00| 200.,000.00 | 200.,000.00 | 400.000.00
Plan Total | 0.00 0.00 374,984.00 375,016.00 750,000.00
* Plan " Transaction Copy To Detail

Change the amount of the Budget Detail:

» Delete the amount in the Amount field (for 01-APR-20##/25-23-00-11)
» Enter the reduced amount in that field (e.g. -1000)
» Click Apply Surcharges button

TOTALS SHOULD NOW EQUAL ZERO.

» Click on the Save icon |
» Click on the Budget Control tab

Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for
approval
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Exercise #12: Change a BOP to Reflect a Program Increase

Objectives: e Change an Existing BOP
e Add a New Object Class due to a Program Increase

Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #5.

You have just received $10,000 in additional funding for equipment that has NOAALink
surcharges. This money must be used in the first month of the 4" quarter.

Step Action
1 » Query on Exercise 5 transaction number
» Validate the information
» When finished, click on the Add a Record button ﬂ
@ Budget QOperating Plan Transaction Screen (FM0G6 VER-3.0.0.3) - 0] =|
Budget Contral I Budget Detail ] Summany. By Details ] Summary, By Objects l
Buresu Code .l Mame | Trans Mo
Fund Cods | Title | [ Internal
Fizcal Year I_ Appropriation Symbol | Report Notes
Plan
[~ change Code |NONE Mo g [ Populate Detai
Template Code Cotresponding Orgs l_ l_ l_ l_ l_ l_
iR Flag |_ Category I_ Reimb Agreemert Mo |
Project Taszk Program Organization
ACCS [18K3BN1 [poo [o1 [o1 [02 [ooo [ 10 [o1 [ 0002 [03 [o0 [o0 [o0 ununuu | Surcharge Codes
Unit |MOME Oty .00 Distribution (Mot Applicable Surcharge Code
Trans Amaourt -L
Total 15t Gy 2nd e 3red Gy dth Grr
[ Reguester &pproval = | Dite o
[ Document Approval il
Approval Routing Apply Surchange
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Step

Action

2

Enter the basic information from the original BOP:

@Budget Operating Plan Transaction Screen (FM0OG6 YVER-3.0.0.3) -0 x|
Budget Control \ Budoet Detail l Summary By Details l Summary By Gbjects I
Bureau Code .l Mathe | Trans Mo
Fund Coe | Title | [ Internal

Fizcal Year I_ Appropristion Symbal | Heport Notes

Filmm

L

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥IBudget Control Note Editor =10l

0]:4 Cancel

» Type in BOP Exercise #12 —Program Increase
» Click OK
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Step

Action

3

Make changes to the Plan #:

>

>

Click on the check box in front of the Change field to place a checkmark in
the box and erase any plan information contained in the other fields.
Double-click in the Code field. This will give you a pop-up window with
selections.

Select ADJUST and click OK OR double-click on the selection to populate
the field.

Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #5.

Click on the checkbox for the Populate Detail field to remove the
checkmark

Verify that the Qty field has 0 in it. If not, type 0in it.

Plan

[ Change Code |[MONE Mo . [ Populate Detai

Template Code Corresponding Orgs I_ I_ l_ I_ I_ I_ I_

Notes:

v’ The Populate Detail checkbox needs to be unchecked when making changes to

only a few lines because if you don’t, the changes will be made to all of the BOP
lines.

Change the Total Amount of the Plan for the transfer to another OC

VV VYV

Delete the amount showing currently in Total field
Type in Amount in the Total field for Trans Amount (e.g. 10000)

Click on the Save icon |
Write down your Plan and Transaction Number on your Exercise Log
Sheet

Trans Amourt

Tatal 1t Gir 2nid cir Srd Cir dth Gir

FY 2021 -V 1.0 91




Budget Operating Plan (BOP) Training Exercises

Step Action
5 Click on the Budget Detail tab to enter the information on equipment:
» Type DD-MON-YYYY in the Effective Date field (e.g. 01-JUL-20##)
» Type Amountin the Amount field (e.g. 10000)
» Type Qty in the Qty field (e.g. 0)
» Type Object Class Code in the Object Class field (e.g. 31-23-00-11)
» Select the Pool
» Click on the Apply Surcharge button ' #pply Surchargs |
» Adjust as necessary to get the control and detail totals to equal
» Click on the Save icon |
» Click on the Budget Control tab
Budget Control Budget Detail l Summary By Details l Summary By Objects l
Effective Date | BM | D] Percent Amount Unit S Code | 5 Hate | Object Class | Pool
--I-—---!!!! i
Notes:
v' Remember when working with surcharges that you keep in mind the total amount
has to include the surcharges as well.
6 Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for
approval
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Exercise #13: Change a BOP to Transfer Program Funds between
FMCs

Objectives: e Change an Existing BOP
e Transfer funds between organizations

Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #3.

You have been asked to transfer $5,000 from your organization code to organization
code: #60-01-0000-00-00-00-00.

The total amount of the transfer should be moved from the transfer object class on the
original BOP.

Step Action
1 » Query on Exercise 3 transaction number
» Validate the information
» When finished, click on the Add a Record button E
'@ Budget Operating Plan Transaction Screen (FM0G66 VER-3.0.0.3) | ﬂ
Budget Control \ Budget Detail l Summary By Details ] Summany By Objects ]
Bureau Code .I Matme | Trans Mo
Fund Code | Tile | ™ Irternal
Fizcal Year I_ Appropristion Symbal | Report | | Notes
Plan
[ Change Code [NONE Me | BN [ Populste Detsil
Template Code Corresponding Oros l_l_ l_l_ l_ l_
LU Flag |_ Categary l_ Reithky Agresment Mo |
Project Tazk Program Organization
ACCS [13K3BN1 [Po0 WWIE 000 WW 0002 [03 |00 |00 [oo [ooooon [ Strcharge Codes
Unit {NONE Gty Distribution |Mot Applicable Surcharge Code
Trans Atmourt -L
Total 1st Cr 2nd e Srd Gir 4th cr
|| Reguester &pproval By | Diate
[ Document Spproval - |
ALpproval Routing Apphrsarehange
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Step

Action

2

Enter the basic information from the original BOP:

'@Budget Operating Plan Transaction Screen (FM0G66 VER-2.0.0.3) o =] S
Budget Control l Budget Detail l Summary By Details I Summany By Objects l
Bureau Codle .l Mame | Trans Mo
Fund Cade | Tile | [ Internal

Fizcal Year l_ Appropristion Symbol | HEport Notes

Mlme

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥1Budget Control Note Editor =13

oK ‘ Cancel |

» Type in BOP Exercise #13 — Transfer $5K to 60-071-0000-00-00-00-00
» Click OK
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Step

Action

3

Make changes to the Plan #:

>

>
>
>

Click on the check box in front of the Change field to place a checkmark
in the box and erase any plan information contained in the other fields.
Double-click in the Code field. This will give you a pop-up window with
selections.

Select TRNSFR and click OK OR double-click on the selection to populate
the field.

Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #5

Click in the Populate Detail checkbox to remove the checkmark

Type 60-01-0000-00-00-00-00 in the Corresponding Org field

Verify that 0is in the Qty field

Change the Total Amount of the Plan for the transfer to another LO:

>

Delete the amount showing currently in the Amount field
Type in Amount to transfer in the Total field for Trans Amount (e.g. -
5000)

Click on the Save icon |

Write down your Plan and Transaction Number on your Exercise Log
Sheet

Click on Summary by Details tab

Notes:

v

After saving the system automatically pulls in the applicable surcharge codes if
any were associated.
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Step Action
5 Copy the Details from the Original Plan to the new Budget Detail:
» Sort the data by clicking the column header on how you wish to sort the
information
» Select the object class/effective date for reduction (e.g. 01-APR-20##/00-
00-00-00)
» Click on the Copy to Detail button
» Click OK on the error message pop-up stating “Total detail amounts
cannot be greater than control amount”
8 Budget Operating Plan Transaction Screen (FM066 VER-3.0.0.3) 1ol
Budget Control l Budget Detail Summary By Details lSummary By Ohjects\
Bureau Code |14 Fund Code [ 0001 Fiscal Year [18  Plan No 87
Object Class | Effective Date | Amount | Unit | Qty | S Code | S Rate |
o] ooofoo] orumnzote | soooooprore | o] | 8
[21[40 oo [oo | ot-Jan-z0t8 | 25,000.00 [NONE | 00 |
[21]40 [oo [oo | 01-FEB2018 | 25,000.00 [NONE | 00| |
[21]40 [oo [oo | 01-mAR2018 | 25.000.00NONE | 00| |
2140 [oo [oo | 01-APR2018 | 17.500.00NONE | 00| |
2140 [oo [oo | 01-maY-2018 | 25,000.00NONE | 00| |
[21[40 oo [oo | otun-z0t8 | 25,000.00 [NONE | 00 |
2140 oo Joo | otvuL2018 | 25,000.00 [NONE | 00 |
[21]40 [oo oo | 01-AUG-2018 | 25,000.00 [NONE | 00| |
[21]40 [oo [oo | 01-sEP-2018 | 25.000.00 NONE | 00| |
[T | | | | |
[T T | | | | | |
1st Qtr 2nd Qtr 3rd Qtr Ath Qtr Total
Object Total | 0.00| 5.000.00 | 0.00 0.00| 5,000.00
Plan Total | 0.00| 80,000.00| 67.500.00 75.000.00 222 500.00
* Plan " Transaction Copy To Detail
6 Change the Line information on the Budget Detail screen:
» Type {-amount) in each of the Amount fields
The Cumulative value should now equal the Transaction. The Pool Balance
field equals the amount that the plan can be reduced.
7 » Click on the Budget Control tab
8 Submit the BOP for approval:
» Click on the Requester Approval checkbox to select it to be sent for
approval
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Exercise #14: Create a BOP to Pick up Transfer of Funds

Objectives: e Create a BOP to pick up funds that were transferred to you from
another organization

Instructions:  Execute the following steps:

Your office has received a transfer of funds ($5,000) from Line Office of Marine and
Aviation Operations (08-00). You have queried their BOP transaction to see that the
program code you will be selecting is 06-02-02-000 from the current quarter.

This money will be used for the travel object class over the next 5 months starting in
May.

Step Action
1 Either open the FM066-Budget Operating Plan from the CBS Navigator
Menu or create a new record using the Add a Record button E
‘@Eudget Operating Plan Transaction Screen (FM0OG66 VER-3.0.0.3) | ﬂ
Budget Control ‘ Budget Detail l Summary. By Details l Summary By Objects
Bureau Code .l Mame | Trans Mo
Fund Code Title: | [ Internal
Fizcal Year I_ Appropristion Symbal | Report Notes
Plzn
[ Change  Code |NONE Na | J [ Populste Detai
Template Code Carrespanding Oros l_ l_ l_ l_l_ l_
VR Flag |_ Category I_ Reimb Lgreement Mo |
Praoject Tazk Program Organization
ACCS [18K3BN1 [Poo Wlﬁlﬁ 000 WIW 0002 [03 |00 [0 [o0 [oooooo | Surcherge Codes
Unit {NONE Gy Distribution |Mot Applicable Surcharge Code
Trans Amourt -L
Tetal 1=t Cr 2nd Gir St e Atk ot
| | | |
[ Reguester Approval By | Date |
[ Document Appraval il
Approval Routing Apply Surcharge
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Step

Action

2

Enter the basic information from the original BOP:

‘@Eudget Operating Plan Transaction Screen (FM0G66 VER-3.0.0.3) o [w] [
Budget Control l Budoet Detail l Summary By Details I Summany By Gbjects l
Bureau Caodle .l Mame | Trans Mo
Fund Codz Title | [ Internal
Fizcal Year I_ Aparopristion Symbol | Renor Notes

il

» Type {Bureau Code} in the Bureau Code field
» Type {Fund Code} in the Fund Code field
» Type {Fiscal Year} in the Fiscal Year field

OR
» Double-click in the Bureau Code field to bring up a list of values to select
from

» Click on Notes button

¥1Budget Control Note Editor =13

oK ‘ Cancel |

» Type in BOP Exercise #14 — Transfer of 5K from LO:08-00

> Click OK

» Type Organization picking up from in the Corresponding Org field (e.g.
08-00-0000-00-00-00-00)
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Step

Action

3

Enter the Program/Organization information on the Budget Control Tab:

Double-click on D/R field to get a list of funding categories

From the pop-up box click to highlight the code you need (e.g. the program
code from the office that transferred the funds — 06-02-02-000)

Click OK

Verify that your ACCS field shows 0000000. If it is not, type it into that field
Type the organization code from your data sheet.

Tab through the rest of the fields to get to the UDF field

Verify that the UDF field shows 000000. If it is not, type it into that field

VVVVY VYV

iR Flag |_ Category I_ Reimb Agreemeant Mo |

Project Task Program Organization

Accs [1ak3eit |Poo |01 |01 [0z [oon WWWWWWW IM | Surcharge Codes

Enter the Unit, Quantity and Distribution information.

» Type {amount} in the Total field (e.g. 5000)
» Click on the Save | icon

Trans Amourt
Tutal 12t Cir 2ngd Crir 3rd Gir 4tk Crtr

» Click on the Budget Detail tab
Budget Control Budget Detail l Summary By Details } Summary By Objects l

Effective Date | BM | D| Percent Amount Unit 5 Code | S Rate | Object Class | Pool

--I-_---IIII I

—r—rr e —
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Step Action

6 Enter the Effective Dates, Amounts, Quantities and Object Classes for each
month of the Fiscal Year applicable to the scenario (e.g. 01-May-20##; 21-00-
00-00)
Repeat until finished
Hint: Using Tab to go across the Object Class fields will automatically
populate those fields with Os.
If when selecting your pool, you have no data in there, close the pool screen
and go back to the Budget Control tab and make sure you have the correct
Organization for your Program Code.
To help populate the rest of the data (if the majority of the data is the same),
press F4 to copy the line above and just change the field(s) that are different
like month.

7 » When finished click on the Save | icon
» Click on the Budget Control tab
» Write down the Plan and Transaction Number on your Exercise Log

Sheet
8 Submit the BOP for approval:

> Click on the Requester Approval checkbox to select it to be sent for
approval

The Approved By and Approval Date field should automatically populate. If
they do not:

» Click on the Requester Approval checkbox to unselect it
» Click on the Requester Approval checkbox to select it to be sent for
approval

Note: The approval chain will not show until you leave the transaction and
come back to it.
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Exercise #15: Create a Reimbursable BOP

Objectives: e Create a BOP
e Use the BOP Worksheet

Instructions:  Execute the following steps:

Starting in October a Reimbursable agreement (RA5000-5321-DOE-0001) from the
Department of Energy was signed for $246,680. One FTE is to be assigned full-time to
this project. Labor Costs is $6,000 but you'll have to figure out the base labor amount
prior to adding surcharges. The agreement has designated:

AGO Contracts: $5,500 (each month)

NOAALink Equipment: $3,000 (first and last months of each quarter)
Travel: $5,000 (once a quarter)

Supplies: $1,500 (once a quarter)

Unfortunately, the BOP screen (FM066) was not opened until January. $61,670 and
0.25 (FTE) were used up in the first quarter. Set up the plan for the rest of the year.
Use the information for Fund Code 0005.

Step Action

1 Open the Blank BOP Worksheet off the desktop where you saved it.

2 Within the Workbook:

» Enter the applicable surcharge percentages
» Enter 6000 in the F/T Permanent Labor field
> Enter < Amount> in the Total BOP Amount field

3 Start entering costs in the applicable object classes until your Remaining BOP
Amount equals zero.

4 Print your worksheet

5 Either open the FM066-Budget Operating Plan from the CBS Navigator Menu
or create a new record using the Add a Record button E
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Step

Action

6

Enter the basic information on the Budget Control Tab::

>
>
>

Type {Bureau Code} in the Bureau Code field
Type {Fund Code} in the Fund Code field
Type {Fiscal Year} in the Fiscal Year field

OR

>

>
>
>

Double-click in the Bureau Code field to bring up a list of values to select
from

Click on Notes button

Type in BOP Exercise #11 — Record RA5000-5321-DOE-0001 for DOE
Click OK

Enter the Program/Organization information on the Budget Control Tab:

Y

YVVV VVVY

VVVVYY

Double-click on DI/R field to get a list of funding categories

From the pop-up box click to highlight the code you need (use your data sheet
to make the selection)

Click OK
Type RA5000-5321-DOE-0001 in the Reimb Agreement No. field
Double-click in the ACCS field to get a list of codes

From the pop-up box click to highlight the code you need (use your data sheet
to make the selection)

Click OK

Double-click in the Task field to get a list of codes

From the pop-up box click to highlight the code you need (use your data sheet
to make the selection)

Click OK

Click in the first box of the Organization field

Type the organization code from your data sheet.

Tab through the rest of the fields to get to the UDF field

Verify that the UDF field shows 000000. If it is not, type it into that field
Click on the Surcharge Code checkbox to enable the surcharges

Enter the Unit, Quantity and Distribution information:

>
>

Verify that the Unit field shows FTE
Type {QTY} in the Qty field
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Step

Action

9

Enter the Transaction Amount information on the Budget Control Tab:

Type Budget Amount in the Total field
Check the Surcharge checkbox

Click on the Save ‘&l icon

10

VV V|V VYV

Write down your Plan and Transaction Number on your Exercise Log
Sheet

Delete any surcharges not needed (i.e. NOALNK)

Click on Budget Detail tab

11

Using the BOP Worksheet, enter the details of the plan.

12

Apply the surcharges:

>

Click on the Apply Surcharge button = #pply Surcharge

Notes:

v If a pool balance isn’t showing with the Non-zero Balance, click the radio button
for Zero Balance.

v If no pool balance is showing on this screen with either option, cancel out and
go back to the Budget Control Tab and verify your ACCS information.

v" Notice the Cumulative Total before applying the surcharge and after.

v' The Cumulative Total should how match the Transaction Total.

13

>
>

Verify the Pool Balance changes for each quarter
Click on the Save icon |

14

Submit the BOP for approval:

>

Click on the Requester Approval checkbox to select it to be sent for
approval
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Exercise #16: Change BOP — Reflect Program Increase

Objectives: e Change a BOP to add additional money/resources.
Instructions:  Execute the following steps:

You will need your Exercise Log sheet for this exercise. Use the plan number you
wrote down earlier for Exercise #15.

The Reimbursable Agreement (RA5000-5321-DOE-0001) from the Department of
Energy was modified to include another FTE ($6,000) and $12,000 for travel starting in
June. The total amount of the increase was $53,760.

Remember to calculate the base labor out.

Step Action

1a | Open the Blank BOP Worksheet off the desktop where you saved it.

1b Within the Workbook:

» Enter the applicable surcharge percentages
» Enter 6000 in the F/T Permanent Labor field
» Enter <Agreement Amount> in the Total BOP Amount field

1c | Start entering costs in the applicable object classes until your Remaining BOP
Amount equals zero. Make sure to also plan for the FTE.

1d | Print your worksheet

1e | » Query on Exercise 15 transaction number
» Validate the information

» When finished, click on the Add a Record button ﬂ

2 Enter the basic information:

Type 14 in the Bureau Code field

Type 0005 in the Fund Code field

Type FY in the Fiscal Year field

Click on Notes button

Type in BOP Exercise #16 —Agreement increase of $53,760 in that field
Click OK

YVVVVYY
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Step

Action

3

Make changes to the Plan #:

» Click on the check box in front of the Change field to place a checkmark in
the box and erase any plan information contained in the other fields.

» Double-click in the Code field. This will give you a pop-up window with
selections.

» Select ADJUST and click OK OR double-click on the selection to populate
the field.

» Double-click in the Plan No. field to get a list of approved plan numbers
and make your selection and click OK OR type in your plan number from
Exercise #13.

» Click on the checkbox for the Populate Detail field to remove the
checkmark

> Verify that the Qty field has 0 in it. If not, type 0in it.

Change the Total Amount & FTE information of the Plan

» Click on the Save icon |
» Write down your Plan and Transaction Number on your Exercise Log
Sheet

Click on the Budget Detail tab to enter the information for the increase

» Click on the Save icon |
» Click on the Apply Surcharge button ' #pply Surcharge |
» Click on the Budget Control tab

Submit the BOP for approval:

» Click on the Requester Approval checkbox to select it to be sent for
approval
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